OPENLANE - Users Unable to Retrieve Vehicle Release Forms
Resolved
Jan 26 at 12:59pm EST
Resolved The teams have validated the change is working as expected in generating the VRF/Gate Pass. If you report any new cases, please let your support team know. 12:59pm EST
Monitoring The team has made a change which should restore functionality to generating the VRF/Gate Pass once again. 12:44PM
Investigating Teams are investigating root cause for issue and are working to restore functionality to generating the Vehicle Release Form (VRF) as soon as able. 12:13pm EST
The development team has identified an issue with the generating of the vehicle release form (aka Gate Pass) for Vehicle Logistic Center (VLC) for Simulcast and Dealerblock at Auction Purchases. Dealerblock Online and 45 minute auctions should not be impacted by this. 11:50am EST
Affected services
Created
Jan 26 at 12:44pm EST
Monitoring The team has made a change which should restore functionality to generating the VRF/Gate Pass once again. 12:44PM
Investigating Teams are investigating root cause for issue and are working to restore functionality to generating the Vehicle Release Form (VRF) as soon as able. 12:13pm EST
The development team has identified an issue with the generating of the vehicle release form (aka Gate Pass) for Vehicle Logistic Center (VLC) for Simulcast and Dealerblock at Auction Purchases. Dealerblock Online and 45 minute auctions should not be impacted by this. 11:50am EST
Affected services