Back to overview
Degraded

OPENLANE.ca Issues with Auction Statuses

Mar 6, 2026 at 3:02pm UTC
Affected services
Canada Marketplace (app.openlane.ca)

Resolved
Mar 6, 2026 at 3:57pm UTC

Resolved We have validated auction statuses for vehicles are processing as expected now. If there are any remaining auction status changes that are required yet, the Support Teams will assist in making further updates. 10:57am EST

Monitoring We have implemented a fix and we are validating auction statuses for all vehicles are reflecting accurately as expected. We are also reviewing whether any remaining additional changes will be required. 10:34am EST

Identified We have identified an issue with vehicles not updating as expected with auction status. We are working to restore this functionality to get auction status for vehicles updated as soon as possible. 10:02am EST

We have identified an issue with vehicle auction statuses not reflecting accurately on app.openlane.ca and are working to fix as soon as able.

Updated
Mar 6, 2026 at 3:34pm UTC

Monitoring We have implemented a fix and we are validating auction statuses for all vehicles are reflecting accurately as expected. We are also reviewing whether any remaining additional changes will be required. 10:34am EST

Identified We have identified an issue with vehicles not updating as expected with auction status. We are working to restore this functionality to get auction status for vehicles updated as soon as possible. 10:02am EST

We have identified an issue with vehicle auction statuses not reflecting accurately on app.openlane.ca and are working to fix as soon as able.

Created
Mar 6, 2026 at 3:02pm UTC

Identified* We have identified an issue with vehicles not updating as expected with auction status. We are working to restore this functionality to get auction status for vehicles updated as soon as possible. 10:02am EDT

We have identified an issue with vehicle auction statuses not reflecting accurately on app.openlane.ca and are working to fix as soon as able.