Back to overview
Degraded

Intermittent Login Issues

Feb 27, 2026 at 9:40pm UTC
Affected services
Canada Marketplace (app.openlane.ca)

Resolved
Feb 27, 2026 at 10:01pm UTC

Resolved We have confirmed recovery and users can log in without intermittent issues. 5:01PM EST

Monitoring We have identified the issue and recovery is underway. We will provide another update once full recovery is complete. 4:50pm EST

Investigating An issue has been identified resulting in intermittent login failures for app.openlane.ca 4:40PM EST

Updated
Feb 27, 2026 at 9:50pm UTC

Monitoring We have identified the issue and recovery is underway. We will provide another update once full recovery is complete. 4:50pm EST

Investigating An issue has been identified resulting in intermittent login failures for app.openlane.ca 4:40PM EST

Created
Feb 27, 2026 at 9:40pm UTC

Investigating An issue has been identified resulting in intermittent login failures for app.openlane.ca 4:40PM EST