Back to overview
Degraded

OPENLANE Inspections Operations Scheduling Inspections Issues

Feb 25, 2026 at 2:45pm UTC
Affected services
OPENLANE Inspections Operations

Resolved
Feb 25, 2026 at 4:42pm UTC

Resolved We have confirmed the inspections schedules are now up to date and inspectors should have assignments on mobile app as expected again. 11:42am EST

Monitoring We have started recovery of the updates relating to inspections schedules. We will provide another update shortly when all inspections scheduled related services are fully back to a stable state. 10:55am EST

Identified We have identified integration issues with processing recently updated and scheduled inspections. Field inspectors are not receiving new assignments on mobile app. The OPENLANE Teams are working to resolve as soon as able. 9:45am EST

We have identified an issue with OPENLANE Inspections Operations with the ability to receive updates for new and existing inspections.

Updated
Feb 25, 2026 at 3:55pm UTC

Monitoring We have started recovery of the updates relating to inspections schedules. We will provide another update shortly when all inspections scheduled related services are fully back to a stable state. 10:55am EST

Identified We have identified integration issues with processing recently updated and scheduled inspections. Field inspectors are not receiving new assignments on mobile app. The OPENLANE Teams are working to resolve as soon as able. 9:45am EST

We have identified an issue with OPENLANE Inspections Operations with the ability to receive updates for new and existing inspections.

Created
Feb 25, 2026 at 2:45pm UTC

Identified We have identified integration issues with processing recently updated and scheduled inspections. Field inspectors are not receiving new assignments on mobile app. The OPENLANE Teams are working to resolve as soon as able. 9:45am EST

We have identified an issue with OPENLANE Inspections Operations with the ability to receive updates for new and existing inspections.