Open Auction Canada and TradeRev - Users Unable to Login
Resolved
Apr 29 at 02:30pm EDT
Resolved The teams have validated all functionality has returned to normal and any users who may have been deactivated have been restored and should be able to login now. 2:30pm EDT
Monitoring The teams are have put a fix in place and seeing users able to login again to app.openlane.ca. We are still verifying all site site functionality is working as expected with search and all vehicle statuses. Some trade states are still pending to appear, but should start populating shortly for TradeRev vehicles. 1:33pm EDT
Identified The teams have identified the issue and are working on a fix to resolve the issue. 11:55am EDT
Investigating Teams are investigating users who are unable to login and trying to resolve as soon as able. 11:42am EDT
The technology teams are investigating an issue with several users unable to login to app.openlane.ca. 11:38am EDT
Affected services
Updated
Apr 29 at 12:40pm EDT
Identified The teams are continuing to work on a fix to restore service as soon as able. 12:40pm EDT
Investigating Teams are investigating users who are unable to login and trying to resolve as soon as able. 11:42am EDT
The technology teams are investigating an issue with several users unable to login to app.openlane.ca. 11:38am EDT
Affected services
Created
Apr 29 at 11:42am EDT
Investigating Teams are investigating users who are unable to login and trying to resolve as soon as able. 11:42am EDT
The technology teams are investigating an issue with several users unable to login to app.openlane.ca. 11:38am EDT
Affected services