Users Unable to join Simulcast Montreal and Toronto Sale
Resolved
Apr 03 at 10:21am EDT
Resolved All issues have been resolved, and all users should be able to join sales. Users may need to refresh the Sales Schedule or Run List pages and try to rejoin. 10:21am EDT
Monitoring Teams have applied a fix and users should be able to join sale now. Teams are still validating, we are currently expecting to begin the Montreal and Toronto sales by 10:30am EDT now. 10:03am EDT
Identified Teams have identified the issue and should have the resolved in next 15 minutes. We are intending on the sales to begin at 10am EDT. 9:43am EDT
Investigating Teams are working to resolve an issue with users joining Simulcast sale for Montreal and Toronto as soon as possible. 9:24am EDT
Teams have received reports of users unable to access the Simulcast sales for Montreal and Toronto. 8:58am EDT
Affected services
Updated
Apr 03 at 10:03am EDT
Monitoring Teams have applied a fix and users should be able to join sale now. Teams are still validating, we are currently expecting to begin the Montreal and Toronto sales by 10:30am EDT now. 10:03am EDT
Identified Teams have identified the issue and should have the resolved in next 15 minutes. We are intending on the sales to begin at 10am EDT. 9:43am EDT
Investigating Teams are working to resolve an issue with users joining Simulcast sale for Montreal and Toronto as soon as possible. 9:24am EDT
Teams have received reports of users unable to access the Simulcast sales for Montreal and Toronto. 8:58am EDT
Affected services
Updated
Apr 03 at 09:53am EDT
Monitoring Teams have applied a fix and users should be able to join sale now. 9:53am EDT
Identified Teams have identified the issue and should have the resolved in next 15 minutes. We are intending on the sales to begin at 10am EDT. 9:43am EDT
Investigating Teams are working to resolve an issue with users joining Simulcast sale for Montreal and Toronto as soon as possible. 9:24am EDT
Teams have received reports of users unable to access the Simulcast sales for Montreal and Toronto. 8:58am EDT
Affected services
Created
Apr 03 at 09:11am EDT
Identified Teams have identified the issue and should have the resolved in next 15 minutes. We are intending on the sales to begin at 10am EDT. 9:43am EDT
Investigating Teams are working to resolve an issue with users joining Simulcast sale for Montreal and Toronto as soon as possible. 9:24am EDT
Teams have received reports of users unable to access the Simulcast sales for Montreal and Toronto. 8:58am EDT
Affected services