Back to overview

ADESA.com - Missing VDP Info and Photos

Oct 27 at 12:10pm EDT

Resolved
Oct 27 at 12:10pm EDT

Resolved: The teams have verified all photo and condition report information is populating as expected.

Monitoring: A fix has been implemented and we are monitoring the restoration of the data to the Vehicle Data Page. Vehicle data is in the process of repopulating as expected for any that were previously without data.

Identified: Teams have identified the issue are working on a fix.

Investigating: Teams are investigating an issue for some vehicles that are missing condition report data on the Vehicle Data Page.

Some vehicles are on ADESA.ca are missing some condition report info. For Simulcast Sales that are running today, all data is populating as expected.