Back to overview

ADESA Marketplace Mobile App - Android

Nov 02 at 04:34pm EDT

Resolved
Nov 02 at 04:34pm EDT

Resolved: The Android issue has been resolved. If you do not see version 4.10.2 in the About Marketplace, please proceed to the Google Play Store app on your Android device, and you can update your device.

Monitoring: Teams have pushed an update from the Google Play Store. Marketplace users should see the latest application version. If you do not see version 4.10.2, you can go to the Google Play Store app on your device, and download the latest version.

Identified: Teams have identified the issue with Android and are working on deploying an update to the application. Current work around is for users to use the browser on an Android device, or use a non-Android device i.e. desktop or Apple iPhone to join Simulcast sales.

Investigating: Teams are engaged in troubleshooting issues reported with trying to access Simulcast sales via Android mobile phones.

We have received reports of users using Android trying to access Simulcast Sales on the ADESA Marketplace Mobile app on Android phones.