Back to overview
ADESA.com and ADESA.ca Home Page Run List Link Not Working
Dec 02 at 11:43am EST
Resolved
Dec 02 at 11:43am EST
Resolved - Teams have validated the fix in production and the Run list button is working as expected now. 11:41am EST
Monitoring - Teams have deployed a fix and are validating the behavior now. 11:39am EST
Identified - Teams have identified the issue and are working on a solution to address the issue. 10:17am EST
Investigating - Teams are currently investigating issue on the home page. 9:21am EST
On ADESA.com and ADESA.ca home page, the Run List link in the Auctions section is not working as expected. Users can however click on the Auction Auction name, and view the Run List on the Run List and Sales Schedule Pages to view inventory.
Affected services