OPENLANE Sites Unavailable
Resolved
Jan 06 at 01:56pm EST
Resolved: Teams have validated all sites are operational and all functionality has returned to normal. 1:55pm EST
Monitoring: Teams are showing recovery of the sites is complete and are monitoring the health of applications and validating all services. 1:16pm EST
Investigating: Teams are investigating reports of sites including ADESA.com, ADESA.ca and Private Labels. 12:42pm EST
Reports have been received that multiple sites are not loading as expected.
Affected services
Created
Jan 06 at 12:42pm EST
Resolved: Teams have validated all sites are operational and all functionality has returned to normal. 1:55pm EST
Monitoring: Teams are showing recovery of the sites is complete and are monitoring the health of applications and validating all services. 1:16pm EST
Investigating: Teams are investigating reports of sites including ADESA.com, ADESA.ca and Private Labels. 12:42pm EST
Reports have been received that multiple sites are not loading as expected.
Affected services