Back to overview
Degraded

OPENLANE Private Label Unable to Bid/Buy

Dec 28 at 10:34am EST

Resolved
Dec 28 at 02:10pm EST

Resolved - Recovery is complete, and all vehicles should have both bid and buy functionality restored. 2:10pm EST

Monitoring - Teams have implemented a change and are working on synching data that will allow the vehicles to be bid and purchase functionality restored. We are seeing positive results and vehicles bidding and buying is returning to normal. All functionality is expected to return to normal in 30 to 45 minutes. 1:35pm EST

Identified - Teams have identified the issue and are working on implementing a solution. 11:53am EST

Investigating - Teams are investigating reports of users who are unable to bid or buy. 11:22am EST

We have a received reports users are unable to bid or buy on two of the OPENLANE Private Labels. 10:34am EST

Created
Dec 28 at 10:34am EST

Resolved - Recovery is complete, and all vehicles should have both bid and buy functionality restored. 2:10pm EST

Monitoring - Teams have implemented a change and are working on synching data that will allow the vehicles to be bid and purchase functionality restored. We are seeing positive results and vehicles bidding and buying is returning to normal. All functionality is expected to return to normal in 30 to 45 minutes. 1:35pm EST

Identified - Teams have identified the issue and are working on implementing a solution. 11:53am EST

Investigating - Teams are investigating reports of users who are unable to bid or buy. 11:22am EST

We have a received reports users are unable to bid or buy on two of the OPENLANE Private Labels. 10:34am EST