Back to overview
Degraded

OPENLANE Private Label Login Issues

Dec 23 at 10:13am EST

Resolved
Dec 23 at 03:30pm EST

Resolved - The teams have validated the change in production 3:05pm EST

Monitoring - The teams have deployed a fix to production and are validating the results. 2:57pm EST

Identified - Teams have identified the issue and are working on deploying a fix as soon as able. 11:58am EST

Investigating - Teams are currently troubleshooting issue with users unable to login to one private label site to resolve as soon as able. 11:13am EST

We have received reports of users not able to login to one of our private labels. 10:13am EST

Created
Dec 23 at 10:13am EST

Resolved - The teams have validated the change in production 3:05pm EST

Monitoring - The teams have deployed a fix to production and are validating the results. 2:57pm EST

Identified - Teams have identified the issue and are working on deploying a fix as soon as able. 11:58am EST

Investigating - Teams are currently troubleshooting issue with users unable to login to one private label site to resolve as soon as able. 11:13am EST

We have received reports of users not able to login to one of our private labels. 10:13am EST