Back to overview
Degraded

ADESA.com and OPENLANE Private Label site slowness

Dec 16 at 01:30pm EST

Resolved
Dec 16 at 01:42pm EST

Resolved - Teams are showing all services have recovered. 1:42pm EST

Monitoring - Teams are seeing a recovery in services and are monitoring stability. 1:33pm EST

Identified - Teams are investigating reports of slowness with some OPENLANE private labels and buy.adesa.com. 1:30pm EST

Teams are looking into some slowness with some sites.

Created
Dec 16 at 01:30pm EST

Resolved - Teams are showing all services have recovered. 1:42pm EST

Monitoring - Teams are seeing a recovery in services and are monitoring stability. 1:33pm EST

Identified - Teams are investigating reports of slowness with some OPENLANE private labels and buy.adesa.com. 1:30pm EST

Teams are looking into some slowness with some sites.