Bid/Buy Unavailable for Users on OPENLANE.com
Resolved
Dec 01 at 01:05pm EST
Resolved - The incident has been resolved and all functionality should be working as expected now. 1:05pm EST
Monitoring - A fix has been implemented and we are monitoring the results. 12:39pm EST
Identified - The issue has been identified and a fix is being implemented. We are expecting to have this resolved in 30 minutes or less. 12:21pm EST
Affected services
Created
Dec 01 at 12:21pm EST
Resolved - The incident has been resolved and all functionality should be working as expected now. 1:05pm EST
Monitoring - A fix has been implemented and we are monitoring the results. 12:39pm EST
Identified - The issue has been identified and a fix is being implemented. We are expecting to have this resolved in 30 minutes or less. 12:21pm EST
Affected services