Back to overview
Degraded

Salesforce - Unable to Upload or View Attachments

Sep 20 at 11:52am EDT

Resolved
Sep 20 at 11:59am EDT

Resolved We are seeing consistent successful actions related to attachments in Salesforce. Team will continue monitoring the stability of this platform. 11:59am EDT.

Monitoring The technology team is seeing some successful documents being attached and are viewable. 11:52am EDT

Investigating The technology team has escalated an issue with Salesforce impacting users ability to uploading of and attaching documents. - 11:44am EDT

The technology team is investigating where users are not able to view attachments inside KAR, GDC and DSG Salesforce. 11:30am EDT

Created
Sep 20 at 11:52am EDT

Resolved We are seeing consistent successful actions related to attachments in Salesforce. Team will continue monitoring the stability of this platform. 11:59am EDT.

Monitoring The technology team is seeing some successful documents being attached and are viewable. 11:52am EDT

Investigating The technology team has escalated an issue with Salesforce impacting users ability to uploading of and attaching documents. 11:44am EDT

The technology team is investigating where users are not able to view attachments inside KAR, GDC and DSG Salesforce. 11:30am EDT