OPENLANE Sites - Users not able to login
Resolved
Sep 07 at 06:13pm EDT
Resolved We have confirmed that login functionality has returned to normal and all sites are operational. 6:12pm EDT
Monitoring The team has made a change and are seeing successes in logging in again. 6:08pm EDT
Identified The development team has identified an issue causing users to be unable to login to DMP sites. Teams are working to restore login functionality as soon as possible. - 6:03pm EDT
OPENLANE Team is investigating users who are unable to login. 5:15pm EDT
Affected services
Created
Sep 07 at 05:15pm EDT
Resolved We have confirmed that login functionality has returned to normal and all sites are operational. 6:12pm EDT
Monitoring The team has made a change and are seeing successes in logging in again. 6:08pm EDT
Identified The development team has identified an issue causing users to be unable to login to DMP sites. Teams are working to restore login functionality as soon as possible. - 6:03pm EDT
OPENLANE Team is investigating users who are unable to login. 5:15pm EDT
Affected services